<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>How to Teach Your Teens to Write for the Real World</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Teach Your Teens to Write for the Real World" />
<meta property="og:description" content="Writing for teens should go beyond just writing essays and research papers. Teach your middle school and high school students to write for the real world.&nbsp; For me, high school writing focused on the five-paragraph" />
<meta property="og:url"	content="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/" />
<meta property="og:site_name" content="Homeschooling Today" />
<meta property="og:updated_time" content="2021-06-07T15:55:58+00:00" />
<meta property="article:published_time" content="2021-06-07T10:30:38+00:00" />
<meta property="article:modified_time" content="2021-06-07T15:55:58+00:00" />
<meta property="og:image" content="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_453175184_l-2015.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Teach Your Teens to Write for the Real World" />
<meta name="twitter:description" content="Writing for teens should go beyond just writing essays and research papers. Teach your middle school and high school students to write for the real world.&nbsp; For me, high school writing focused on the five-paragraph" />
<meta name="twitter:image" content="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_453175184_l-2015.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Feed" href="https://homeschoolingtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Comments Feed" href="https://homeschoolingtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; How to Teach Your Teens to Write for the Real World Comments Feed" href="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/feed/" />
<link rel="canonical" href="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-187150458-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-187150458-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-187150458-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeschoolingtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1611276551' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://homeschoolingtoday.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-css'  href='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='glamour-theme-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.gs-faq__question:focus,
		.gs-faq__question:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #3a4d5f;
		}

		

		a.button,
		button,
		.button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		input[type="reset"],
		input[type="submit"],
		.entry-content a.button,
		.entry-content a.button:focus,
		.entry-content a.button:hover,
		.widget a.button:focus,
		.widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container .wprm-recipe-jump {
			background-color: #3a4d5f;
			color: #ffffff;
		}
			
		
		
		body.custom-bg::before,
		.nav-primary {
			background: #ac9e56;
		}
			
		

		.glamour-top-banner {
			background-color: #3a4d5f;
			color: #ffffff;
		}
		
		.glamour-top-banner a, 
		.glamour-top-banner a:focus, 
		.glamour-top-banner a:hover {
			color: #ffffff;
		}
		
		#glamour-top-banner-close, 
		#glamour-top-banner-close:focus, 
		#glamour-top-banner-close:hover {
			color: #ffffff;
		}

		
		
		.wprm-header,
		.wprm-container {
			background-color: #ffffff !important;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://homeschoolingtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://homeschoolingtoday.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1615340894' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1611276551' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://homeschoolingtoday.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-fonts-css'  href='//fonts.googleapis.com/css2?family=Inter%3Awght%40200%3B300%3B400%3B500%3B600&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://homeschoolingtoday.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-gutenberg-css'  href='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='glamour-theme-gutenberg-inline-css' type='text/css'>
.site-container .has-theme-primary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
	color: #ac9e56;
}

.site-container .has-theme-primary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
	background-color: #ac9e56;
	color: #000000;
}

.site-container .has-theme-secondary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
	color: #ffffff;
}

.site-container .has-theme-secondary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
	background-color: #ffffff;
}

.site-container .has-theme-third-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-third-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-third-color {
	color: #000000;
}

.site-container .has-theme-third-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-third-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-third-background-color {
	background-color: #000000;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #3a4d5f;
}

.site-container .has-theme-button-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-button-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-button-background-color {
	background-color: #3a4d5f;
}

.site-container .has-theme-button-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-button-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-button-color {
	color: #3a4d5f;
}

.site-container .has-theme-button-background-color,
.site-container .has-theme-button-background-color a {
	color: #ffffff;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #3a4d5f;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.ab-block-post-grid header .ab-block-post-grid-title a,
.ab-block-post-grid .ab-block-post-grid-link, 
.ab-block-post-grid .ab-block-post-grid-author a, 
.ab-block-post-grid a.ab-text-link {
	color: #000000;
}

.site-container hr.wp-block-separator {
	border-top-color: #000000;
}

</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://homeschoolingtoday.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1615341013' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/homeschoolingtoday.com","hash_tracking":"false","ua":"UA-187150458-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' defer src='https://homeschoolingtoday.com/wp-content/plugins/wpshopify/dist/runtime.470946.min.js?ver=5.7.2' id='wpshopify-runtime-js'></script>
<script type='text/javascript' defer src='https://homeschoolingtoday.com/wp-content/plugins/wpshopify/dist/vendors-public.470946.min.js?ver=5.7.2' id='wpshopify-vendors-public-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://homeschoolingtoday.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/escape-html.min.js?ver=318abfb97a58ba13225ff74699ad73d4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/element.min.js?ver=ade78933fc78fc95c1988dda7ccc9fb3' id='wp-element-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/deprecated.min.js?ver=be1d4376501c21d85ba98dd28ca2d7ea' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/dom.min.js?ver=671f146cf127795e6a263e97355441bb' id='wp-dom-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=cf24fb93db7d16bf3d6bdffd1bec05e1' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/priority-queue.min.js?ver=153c6098088db23133f6868ce3b5b53b' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/compose.min.js?ver=2992ad367077bac67cff98221f7cc481' id='wp-compose-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/primitives.min.js?ver=b7316cc76fe897dfe1948b24704fc9af' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/redux-routine.min.js?ver=284288e957394d2097c6fbe95625e2fb' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/rich-text.min.js?ver=dc66b38a90bdf10456e113646934eb2f' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/warning.min.js?ver=bcafad57697ddba79662ee71e2e589e6' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}const wpshopify = {"settings":{"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"https:\/\/homeschoolingtoday.com\/products\/","urlCollections":"https:\/\/homeschoolingtoday.com\/collections\/","urlWebhooks":"https:\/\/homeschoolingtoday.com","enableDefaultPages":false,"numPosts":12,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.5.10","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":false,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"wordpress","productsLinkTarget":"_self","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#415aff","variantColor":"#000000","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":true,"productsHeading":"Subscribe","collectionsHeadingToggle":false,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":false,"productsImagesSizingWidth":400,"productsImagesSizingHeight":400,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":6028,"pageCollections":6029,"pageProductsDefault":6028,"pageCollectionsDefault":6029,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false,"compatibilityPluginVersion":"1.0.4"},"connection":{"storefront":{"domain":"homeschooling-today.myshopify.com","storefrontAccessToken":"bcaf99739b611c372b3da0b44c77b823"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/homeschoolingtoday.com\/wp-json\/","nonce":"2cdebae574"},"misc":{"postID":106845,"isMobile":false,"pluginsDirURL":"https:\/\/homeschoolingtoday.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/homeschoolingtoday.com\/wp-content\/plugins\/wpshopify\/dist\/","adminURL":"https:\/\/homeschoolingtoday.com\/wp-admin\/","siteUrl":"https:\/\/homeschoolingtoday.com","latestVersion":"3.5.10","isPro":false,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script type='text/javascript' defer src='https://homeschoolingtoday.com/wp-content/plugins/wpshopify/dist/public.470946.min.js?ver=5.7.2' id='wpshopify-public-js'></script>
<link rel="https://api.w.org/" href="https://homeschoolingtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://homeschoolingtoday.com/wp-json/wp/v2/posts/106845" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeschoolingtoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://homeschoolingtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhow-to-teach-your-teens-to-write%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeschoolingtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhow-to-teach-your-teens-to-write%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="pingback" href="https://homeschoolingtoday.com/xmlrpc.php" />
<link rel="icon" href="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-32x32.png" sizes="32x32" />
<link rel="icon" href="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-180x180.png" />
<meta name="msapplication-TileImage" content="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide Blog Dates */
.entry-time {display:none;}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-106845 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-hidden has-one-menu top-banner-hidden wpshopify" itemscope itemtype="https://schema.org/WebPage"><div class="glamour-top-banner">Get encouragement &amp; practical help delivered right to your inbox! <a href="https://homeschoolingtoday.com/sign-up-today/"> Learn More</a><button id="glamour-top-banner-close"><span class="dashicons dashicons-no-alt"></span><span class="screen-reader-text">Close Top Banner</span></button></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-above-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5760"><a href="https://homeschoolingtoday.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5667"><a href="https://homeschoolingtoday.com/about/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5668"><a href="https://homeschoolingtoday.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5721"><a href="https://homeschoolingtoday.com/article/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://homeschoolingtoday.com/store/" itemprop="url"><span itemprop="name">Subscribe Now</span></a></li>
<li id="menu-item-78269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78269"><a href="https://shop.homeschoolingtoday.com/collections/all" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://homeschoolingtoday.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://homeschoolingtoday.com/?s={s}" itemprop="target"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/homeschoolingtodaymagazine" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HSTodayMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://homeschoolingtoday.com/" class="custom-logo-link" rel="home"><img width="5533" height="1536" src="https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1.png" class="custom-logo" alt="Homeschooling Today" srcset="https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1.png 5533w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-300x83.png 300w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-1024x284.png 1024w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-768x213.png 768w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-1536x426.png 1536w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-2048x569.png 2048w" sizes="(max-width: 5533px) 100vw, 5533px" /></a><p class="site-title" itemprop="headline">Homeschooling Today</p><p class="site-description" itemprop="description">Encouragement &amp; Practical Help to Homeschool Boldly</p></div><div class="widget-area header-widget-area"></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://homeschoolingtoday.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span>  /  <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://homeschoolingtoday.com/article/category/articles/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Articles</span></a><meta itemprop="position" content="2"></span>  /  How to Teach Your Teens to Write for the Real World</div><article class="post-106845 post type-post status-publish format-standard has-post-thumbnail category-articles category-blog category-practical category-writing tag-homeschool-writing tag-homeschooling-teens tag-natural-learning-methods tag-teaching-language-arts entry" aria-label="How to Teach Your Teens to Write for the Real World" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How to Teach Your Teens to Write for the Real World</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://homeschoolingtoday.com/article/category/articles/" rel="category tag">Articles</a>, <a href="https://homeschoolingtoday.com/article/category/blog/" rel="category tag">Blog</a>, <a href="https://homeschoolingtoday.com/article/category/articles/practical/" rel="category tag">Practical</a>, <a href="https://homeschoolingtoday.com/article/category/articles/writing/" rel="category tag">Writing</a></span></p></header><div class="entry-content" itemprop="text"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-medium dpsp-has-spacing dpsp-hide-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">6</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-3 dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhow-to-teach-your-teens-to-write%2F&t=How%20to%20Teach%20Your%20Teens%20to%20Write%20for%20the%20Real%20World" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Share" title="Share on Share">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Share</span>
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=How%20to%20Teach%20Your%20Teens%20to%20Write%20for%20the%20Real%20World&url=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhow-to-teach-your-teens-to-write%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Tweet" title="Share on Tweet">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Tweet</span>
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last dpsp-has-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					<span class="dpsp-network-label">Pin</span>
					
				</button>
				
			</li>
			</ul></div>
<p class="has-text-align-center"><em>Writing for teens should go beyond just writing essays and research papers. Teach your middle school and high school students to write for the real world.&nbsp;</em></p>



<p>For me, high school writing focused on the five-paragraph essay and research papers.&nbsp;Why do I remember them?&nbsp;Because we did them over and over and over. Yes, learning these writing forms helped me to write well in college—or at least get good grades—but it came at a cost.&nbsp;I decided I&nbsp;really&nbsp;disliked writing.</p>



<p>Writing was another assignment to <em>get through</em>. Later, when I was teaching my sons how to write, I discovered I actually loved writing. And through my personal experience and teaching homeschool students through our co-op, I’ve realized&nbsp;<strong>writing for teens should be about more than just essays. We can teach our teens to write for the real world.</strong></p>



<p>But how?</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write.jpg"><img loading="lazy" width="1000" height="1500" src="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write.jpg" alt="Pinterest pin feature a teen girl writing" class="wp-image-106847" srcset="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write.jpg 1000w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write-200x300.jpg 200w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write-683x1024.jpg 683w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write-768x1152.jpg 768w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Teaching-Teens-to-Write-400x600.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></div>



<h2>Show Your Teens The Benefits</h2>



<p>Show your teens that the benefits of writing are found in <em>process</em>.</p>



<p>Do teens need to learn academic forms of writing like the essay and research paper? Absolutely! And they will need practice writing those forms to become proficient at them.&nbsp;</p>



<p>But academic writing needs to be balanced with a variety of other types of written expression to get the most benefits for your teens. <strong>Because the benefits of writing go beyond the product.<em>The benefits are also in the process.</em></strong></p>



<h3>1. Writing Develops Thinking Skills</h3>



<p>William Zinsser, in his classic&nbsp;<em>On Writing Well</em>, said it this way,</p>



<blockquote class="wp-block-quote"><p>Writing is thinking on paper, or talking to someone on paper. If you can think clearly, or if you can talk to someone about the things you know and care about, you can write – with confidence and enjoyment.</p></blockquote>



<h4>“Writing is thinking on paper.”</h4>



<p>Good writing requires us to organize our thoughts, make connections, and see things in new ways.&nbsp;But remember, writers can’t write if their brain bucket is empty. They have to fill it up with ideas and thoughts, words and images. Because of this, writers need to be information consumers. </p>



<p>Reading novels, non-fiction, and poetry, as well as reading and watching the news, fills your teen with ideas they can draw from. If your teen struggles with writing, make sure they have something to write <em>about</em> (actually even if they don’t struggle!).</p>



<h4>“If you can think clearly… you can write.”</h4>



<p>Have you ever read something that just seems to ramble on without making any real points? Rambling is a result of messy thoughts. If your student has trouble organizing their thoughts you can help them. Discuss what they are learning about with them. Ask questions. Challenge their thinking and invite them to challenge your&#8217;s, too.</p>



<p>They can also use graphic organizers such as Venn diagrams or mind maps. By organizing their ideas using a graphic organizer, they can see how it all goes together.</p>



<h3>2. Writing Helps Them Develop &amp; Express Creativity</h3>



<p>I love this definition of creativity from vocabulary.com:</p>



<blockquote class="wp-block-quote"><p><em>Creativity</em>&nbsp;is the ability to transcend the ordinary. It’s the critical thinking skill that allows you to ‘think outside the box’ to come up with original solutions to problems.</p><p>We often think of&nbsp;<em>creativity</em>&nbsp;as limited to the arts, but it is a necessary element in all areas of life. Without creativity we would not have the mathematical theories that presented us with fractals, or the technological imagination that could foresee people walking on the moon. It was&nbsp;<em>creativity</em>&nbsp;that harnessed lightning into electricity and later used that electricity to send messages through wires. Without&nbsp;<em>creativity</em>, we probably would never have invented the wheel or domesticated fire!</p></blockquote>



<p>The need for creativity transcends any one subject. And writing is both an expression of creativity and a way to help develop it. We tend to think of <a href="https://homeschoolingtoday.com/article/creative-writing-activities/" target="_blank" rel="noreferrer noopener">creative writing</a> as telling stories or writing poems. But all writing can be creative! <strong>When we think of creativity as the skill of thinking outside the box, we realize that any type of writing, from essays to poetry, can communicate&nbsp;ideas creatively.</strong></p>



<p>And the best way to develop creativity is to write consistently. Below you’ll find some ideas to help.</p>



<h3>3. Writing Gives Teens a Powerful Voice</h3>



<p><strong>The whole purpose of learning to write is so we can effectively communicate information, thoughts, and ideas.</strong>&nbsp;Our teens live in an information saturated culture— a culture where their ideas and voices are important, but can be easily lost. If we want our teens to be leaders, they have to learn how to share their thoughts in clear, concise, and thoughtful ways. Will they all become professional writers? No. However, many jobs require solid writing skills, even in non-traditional writing careers.</p>



<p>But beyond that, our teens are communicating daily on social media. They are voicing opinions and sharing ideas. Shouldn’t we help prepare them to do that in a responsible and powerful way?</p>



<h2>Go Beyond Essays and Research Papers</h2>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015.jpg"><img loading="lazy" width="1024" height="684" src="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-1024x684.jpg" alt="Teen boy writing on a laptop" class="wp-image-106851" srcset="https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-1024x684.jpg 1024w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-300x200.jpg 300w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-768x513.jpg 768w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-1536x1025.jpg 1536w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-900x600.jpg 900w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015-600x400.jpg 600w, https://homeschoolingtoday.com/wp-content/uploads/2021/06/Depositphotos_298848824_l-2015.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>



<p><strong>Writing comes in many forms today, and our teens need to have the opportunity to explore these different forms</strong>. You don’t have to incorporate all of these in a middle school or high school writing curriculum, but consider which ones your teen might need and enjoy.</p>



<p>And <strong>ask them what writing skills they are interested in developing.</strong> You don’t have to be an expert in writing to help your teens find resources that will assist them in learning new ways of communicating.</p>



<h3>Journaling</h3>



<p>Journaling is simply taking what is in our head and writing it down on paper by recording our thoughts and ideas. It can be deeply personal.</p>



<p>Don&#8217;t let the idea of journaling intimidate your teen! Tell them they don’t have to have perfect grammar, don’t have to spell every word correctly or even use complete sentences. Have them jot down phrases, make lists, even draw. Give them the freedom to do it in a way that works for them.</p>



<p><strong>The goal of journaling isn’t to create a literary masterpiece, but to provide an outlet for them to express their thoughts and emotions.&nbsp;</strong>Remember how we said that “writing is thinking”? Journals provide a way for teens to do just that. To process life and collect ideas and share from their hearts.</p>



<p>Journals are personal. So I would recommend letting them keep it that way. Don’t read your teens journal unless they invite you to.</p>



<h3>Poetry</h3>



<p>Literary language and devices take center stage when writing poetry. Poetry is filled with images, beautiful descriptions, emotions and ideas. Writing poetry is about precision and clarity. Teens can apply all of the skills required for poetry in other formats too, so you can think of writing poetry as an exercise to develop strong communication muscles.</p>



<h3>Novels &amp; Journalism</h3>



<p>Some teens love writing and want to have a career in it, so let them explore those interests as a part of your curriculum. The budding novelist may want to write their own novel. Or you may have a journalist living in your home. Whatever type of writing they are interested in exploring, collect good examples of it for them to read and use as patterns for their own writing.</p>



<h3>Blogging</h3>



<p>Think of blogging as the modern day essay. Have your students study some well written blogs and ask them to identify what makes it effective. Consider how the author of the blog develops an argument or idea, teaches something, or shares a story. Look to see if you can recognize how it is organized and what methods the writer uses to engage the reader.</p>



<p>Your teens can actually set up a blog for free, or they can simply write some blog posts for fun. You can even combine this with reading literature and having students write blogs as if they are one of the characters in the story. Check out this assignment for studying <em><a rel="noreferrer noopener" href="https://hearttohearthomeschooling.com/writing-assignment/" target="_blank">Pride and Prejudice</a></em> and characterization.</p>



<h3>Social Media</h3>



<p>Yes, it may be hard to accept, but teens are sharing on social media&nbsp;<em>all the time.&nbsp;</em>So let’s teach them to do it well.&nbsp;<strong>Expressing opinions in a thoughtful and respectful way isn’t always easy.</strong></p>



<p>Watch or read a current news story and have them write their opinion about it in one to two short paragraphs. Then challenge them to write their main idea “tweet style” in 280 characters or less. Finally, let them find or take a picture to share the same information as they would on Instagram.</p>



<p>This idea can be used with more than just news. They can share what they are learning spiritually or personally too.</p>



<h2>Writing for Teens</h2>



<p>Your teens will probably have ideas for what forms they would like to learn more about. Often in education, we teach writing kind of backwards. We teach them a format and then assign a topic so they can practice that particular writing form. And yes, there is a time and place for that.<strong> </strong></p>



<p><strong>But real life writing is about choosing a form based on what we have to say.</strong>&nbsp;Allow your teens to explore writing beyond the essay so they will be able to communicate effectively, no matter what form it takes.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/"
    dc:identifier="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/"
    dc:title="How to Teach Your Teens to Write for the Real World"
    trackback:ping="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"> <span class="entry-comments-link"><a href="https://homeschoolingtoday.com/article/how-to-teach-your-teens-to-write/#respond">Leave a Comment</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://homeschoolingtoday.com/article/why-does-homeschooling-fail/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; How to Homeschool in a Way That’s an Epic Failure</span></a></div><div class="pagination-next alignright"></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/how-to-teach-your-teens-to-write/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=how-to-teach-your-teens-to-write#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://homeschoolingtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-1956048634">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-1956048634" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b3a7ecf63" /></p><input type="hidden" id="ak_js" name="ak_js" value="242"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">FREE Digital Issue!</h3>
<a href="https://digital.homeschoolingtoday.com/issue/spring-2021/"><img width="248" height="300" src="https://homeschoolingtoday.com/wp-content/uploads/2021/03/HST-Spring-2021-Cover-Mockup-248x300.png" class="image wp-image-78444  attachment-medium size-medium" alt="cover of issue with mom pulling kids in a wagon" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://homeschoolingtoday.com/wp-content/uploads/2021/03/HST-Spring-2021-Cover-Mockup-248x300.png 248w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/HST-Spring-2021-Cover-Mockup-845x1024.png 845w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/HST-Spring-2021-Cover-Mockup-768x930.png 768w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/HST-Spring-2021-Cover-Mockup.png 1182w" sizes="(max-width: 248px) 100vw, 248px" /></a></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Newsletter</h3>
			<div class="textwidget"><div class='_form_3'></div><script type='text/javascript' src='https://homeschoolingtoday.activehosted.com/f/embed.php?static=0&id=3&60CA186F72109&nostyles=1&preview=0'></script>
</div>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search by Category</h3>
<form action="https://homeschoolingtoday.com" method="get"><label class="screen-reader-text" for="cat">Search by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11">Art</option>
	<option class="level-0" value="37">Articles</option>
	<option class="level-0" value="8">Blog</option>
	<option class="level-0" value="12">General</option>
	<option class="level-0" value="17">Literature</option>
	<option class="level-0" value="53">Methods &amp; Philosophies</option>
	<option class="level-0" value="18">New Homeschooler</option>
	<option class="level-0" value="19">Parenting</option>
	<option class="level-0" value="20">Practical</option>
	<option class="level-0" value="22">Resources</option>
	<option class="level-0" value="23">Reviews</option>
	<option class="level-0" value="24">Science</option>
	<option class="level-0" value="25">Special Needs</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="26">Writing</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/homeschoolingtodaymagazine" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-1"><title id="social-pinterest-1">Pinterest</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HSTodayMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://homeschoolingtoday.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://homeschoolingtoday.com/?s={s}" itemprop="target"></form></div></section>
</aside></div><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '476697307');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="https://homeschoolingtoday.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></nav><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:6},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;pinterest&quot;:{&quot;path&quot;:&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;,&quot;width&quot;:23,&quot;height&quot;:32}}}'></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://homeschoolingtoday.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #3a4d5f !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; } #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #ac9e56 !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted transparent !important; }</style><div id="wpshopify-root"></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":476697307,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' async data-noptimize src='https://homeschoolingtoday.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1611276551' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/block-effects.js?ver=1.0.0' id='glamour-block-effects-js'></script>
<script type='text/javascript' id='glamour-theme-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-header-left",".nav-header-right",".nav-secondary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/responsive-menus.min.js?ver=1.0.1' id='glamour-theme-responsive-menu-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/smooth-scroll.js?ver=1.0.1' id='glamour-theme-smooth-scroll-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/top-banner.js?ver=/home/dh_35knts/homeschoolingtoday.com/wp-content/themes/restored316-glamour' id='top-banner-js-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body></html>
