<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Homeschool Geography: How to Incorporate It Into Your Curriculum</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homeschool Geography: How to Incorporate It Into Your Curriculum" />
<meta property="og:description" content="Learning doesn&#039;t happen in neat little boxes! Find out how to incorporate geography across the subjects you teach for more connected learning. For many of us who grew up in the public school system, we" />
<meta property="og:url" content="https://homeschoolingtoday.com/article/homeschool-geography/" />
<meta property="og:site_name" content="Homeschooling Today" />
<meta property="og:updated_time" content="2022-02-15T18:41:09+00:00" />
<meta property="article:published_time" content="2022-02-15T17:21:43+00:00" />
<meta property="article:modified_time" content="2022-02-15T18:41:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Homeschool Geography: How to Incorporate It Into Your Curriculum" />
<meta name="twitter:description" content="Learning doesn&#039;t happen in neat little boxes! Find out how to incorporate geography across the subjects you teach for more connected learning. For many of us who grew up in the public school system, we" />
<meta property="og:image" content="https://homeschoolingtoday.com/wp-content/uploads/2022/02/geography-scaled.jpg" />
<meta name="twitter:image" content="https://homeschoolingtoday.com/wp-content/uploads/2022/02/geography-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Feed" href="https://homeschoolingtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Comments Feed" href="https://homeschoolingtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today &raquo; Homeschool Geography: How to Incorporate It Into Your Curriculum Comments Feed" href="https://homeschoolingtoday.com/article/homeschool-geography/feed/" />
<link rel="canonical" href="https://homeschoolingtoday.com/article/homeschool-geography/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-187150458-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeschoolingtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1611276551' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://homeschoolingtoday.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-css'  href='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='glamour-theme-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.gs-faq__question:focus,
		.gs-faq__question:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #3a4d5f;
		}

		

		a.button,
		button,
		.button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		input[type="reset"],
		input[type="submit"],
		.entry-content a.button,
		.entry-content a.button:focus,
		.entry-content a.button:hover,
		.widget a.button:focus,
		.widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container .wprm-recipe-jump {
			background-color: #3a4d5f;
			color: #ffffff;
		}
			
		
		
		body.custom-bg::before,
		.nav-primary {
			background: #ac9e56;
		}
			
		

		.glamour-top-banner {
			background-color: #3a4d5f;
			color: #ffffff;
		}
		
		.glamour-top-banner a, 
		.glamour-top-banner a:focus, 
		.glamour-top-banner a:hover {
			color: #ffffff;
		}
		
		#glamour-top-banner-close, 
		#glamour-top-banner-close:focus, 
		#glamour-top-banner-close:hover {
			color: #ffffff;
		}

		
		
		.wprm-header,
		.wprm-container {
			background-color: #ffffff !important;
		}
		
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://homeschoolingtoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://homeschoolingtoday.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1644037592' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1611276551' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://homeschoolingtoday.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-fonts-css'  href='//fonts.googleapis.com/css2?family=Inter%3Awght%40200%3B300%3B400%3B500%3B600&#038;display=swap&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://homeschoolingtoday.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='glamour-theme-gutenberg-css'  href='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/lib/gutenberg/front-end.css?ver=1.0.1' type='text/css' media='all' />
<style id='glamour-theme-gutenberg-inline-css' type='text/css'>
.site-container .has-theme-primary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
	color: #ac9e56;
}

.site-container .has-theme-primary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
	background-color: #ac9e56;
	color: #000000;
}

.site-container .has-theme-secondary-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
	color: #ffffff;
}

.site-container .has-theme-secondary-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
	background-color: #ffffff;
}

.site-container .has-theme-third-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-third-color,
.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-third-color {
	color: #000000;
}

.site-container .has-theme-third-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-third-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-third-background-color {
	background-color: #000000;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #3a4d5f;
}

.site-container .has-theme-button-background-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-button-background-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-button-background-color {
	background-color: #3a4d5f;
}

.site-container .has-theme-button-color,
.site-container .wp-block-button .wp-block-button__link.has-theme-button-color,
.site-container .wp-block-pullquote.is-style-solid-color.has-theme-button-color {
	color: #3a4d5f;
}

.site-container .has-theme-button-background-color,
.site-container .has-theme-button-background-color a {
	color: #ffffff;
}

.site-container .wp-block-button .wp-block-button__link {
	background-color: #3a4d5f;
}

.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.ab-block-post-grid header .ab-block-post-grid-title a,
.ab-block-post-grid .ab-block-post-grid-link, 
.ab-block-post-grid .ab-block-post-grid-author a, 
.ab-block-post-grid a.ab-text-link {
	color: #000000;
}

.site-container hr.wp-block-separator {
	border-top-color: #000000;
}

</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/homeschoolingtoday.com","hash_tracking":"false","ua":"UA-187150458-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://homeschoolingtoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://homeschoolingtoday.com/wp-json/wp/v2/posts/197034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeschoolingtoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://homeschoolingtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhomeschool-geography%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeschoolingtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhomeschool-geography%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="pingback" href="https://homeschoolingtoday.com/xmlrpc.php" />
<link rel="icon" href="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-32x32.png" sizes="32x32" />
<link rel="icon" href="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-180x180.png" />
<meta name="msapplication-TileImage" content="https://homeschoolingtoday.com/wp-content/uploads/2020/10/cropped-HST-Favicon-2020-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide Blog Dates */
.entry-time {display:none;}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-197034 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-hidden has-one-menu top-banner-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="glamour-top-banner">Get encouragement &amp; practical help delivered right to your inbox! <a href="https://homeschoolingtoday.com/sign-up-today/"> Learn More</a><button id="glamour-top-banner-close"><span class="dashicons dashicons-no-alt"></span><span class="screen-reader-text">Close Top Banner</span></button></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-above-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5760"><a href="https://homeschoolingtoday.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-5667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5667"><a href="https://homeschoolingtoday.com/about/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5668"><a href="https://homeschoolingtoday.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-5721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5721"><a href="https://homeschoolingtoday.com/article/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://homeschoolingtoday.com/store/" itemprop="url"><span itemprop="name">Subscribe Now</span></a></li>
<li id="menu-item-78269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78269"><a href="https://shop.homeschoolingtoday.com/collections/all" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://homeschoolingtoday.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://homeschoolingtoday.com/?s={s}" itemprop="target"></form></li><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Nav Social Menu</h2><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/homeschoolingtodaymagazine" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HSTodayMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://homeschoolingtoday.com/" class="custom-logo-link" rel="home"><img width="5533" height="1536" src="https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1.png" class="custom-logo" alt="Homeschooling Today" srcset="https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1.png 5533w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-300x83.png 300w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-1024x284.png 1024w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-768x213.png 768w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-1536x426.png 1536w, https://homeschoolingtoday.com/wp-content/uploads/2021/03/cropped-HST-Logo-DarkGrey-Yellow-2021-1-2048x569.png 2048w" sizes="(max-width: 5533px) 100vw, 5533px" /></a><p class="site-title" itemprop="headline">Homeschooling Today</p><p class="site-description" itemprop="description">Encouragement &amp; Practical Help to Homeschool Boldly</p></div><div class="widget-area header-widget-area"></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://homeschoolingtoday.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span>  /  <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://homeschoolingtoday.com/article/category/blog/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Blog</span></a><meta itemprop="position" content="2"></span>  /  Homeschool Geography: How to Incorporate It Into Your Curriculum</div><article class="post-197034 post type-post status-publish format-standard has-post-thumbnail category-blog tag-geography tag-geography-matters tag-geomatters tag-homeschool tag-homeschool-geography tag-homeschooling tag-teaching-geography entry" aria-label="Homeschool Geography: How to Incorporate It Into Your Curriculum" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Homeschool Geography: How to Incorporate It Into Your Curriculum</h1>
<p class="entry-meta"><span class="entry-categories"><a href="https://homeschoolingtoday.com/article/category/blog/" rel="category tag">Blog</a></span></p></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-medium dpsp-has-spacing dpsp-hide-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
	<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-3 dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhomeschool-geography%2F&amp;t=Homeschool%20Geography%3A%20How%20to%20Incorporate%20It%20Into%20Your%20Curriculum" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"></span>
	</span>
	<span class="dpsp-network-label">Share</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Homeschool%20Geography%3A%20How%20to%20Incorporate%20It%20Into%20Your%20Curriculum&amp;url=https%3A%2F%2Fhomeschoolingtoday.com%2Farticle%2Fhomeschool-geography%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"></span>
	</span>
	<span class="dpsp-network-label">Tweet</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last dpsp-has-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"></span>
	</span>
	<span class="dpsp-network-label">Pin</span></button></li>
</ul></div>
<div class="entry-content" itemprop="text">
<p class="has-text-align-center"><em>Learning doesn&#8217;t happen in neat little boxes! Find out how to incorporate geography across the subjects you teach for more connected learning. </em></p>



<p>For many of us who grew up in the public school system, we went to separate classes like language arts, science, social studies, and art. </p>



<p>Learning was compartmentalized into neat little boxes. It might have worked great for organizing students in a school, but there&#8217;s a major flaw in the effectiveness of this approach <em>educationally</em>.<strong> </strong>All of these different subjects are connected. </p>



<p><strong>Life and learning simply don’t fit into neat little boxes.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1.jpg"><img width="683" height="1024" src="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1-683x1024.jpg" alt="" class="wp-image-198153" srcset="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1-683x1024.jpg 683w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1-200x300.jpg 200w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1-768x1152.jpg 768w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1-400x600.jpg 400w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Homeschool-Geography-1.jpg 1000w" sizes="(max-width: 683px) 100vw, 683px" /></a></figure></div>



<h2 id="no-more-boxes">No More Boxes</h2>



<p>So often kids in the system aren&#8217;t taught according to their personal developmental levels or how they learn best. It&#8217;s just not possible when you have twenty (or more) kids in the same class. They aren&#8217;t taught <em>how </em>to learn&#8230; just <em>what </em>to learn. </p>



<p><strong>One of the best things about homeschooling is that we get to rethink education. </strong></p>



<p>We can take advantage of the fact that subjects don&#8217;t fit into neat little boxes. Not only will this help our students learn valuable thinking skills, it can also save time in our school day when we discover how to incorporate a more connected approach. </p>



<h2 id="teaching-geography-an-example">Teaching Geography: An Example</h2>



<p>The study of geography goes beyond where a place is found on a map! Within the study of geography we learn about cultures and history. We discover how physical geography affects events and the &#8220;plots&#8221; of real-life stories. </p>



<p>Students can even create art while learning it and write stories set in it. </p>



<p><strong>Geography is the perfect subject to help your children see how connected learning really is. </strong></p>



<p>Our friends at <a rel="noreferrer noopener" href="https://geomatters.com" target="_blank">Geomatters</a> understand this idea and have a variety of resources that help make geography relevant, fun, and engaging. They create tools and curriculum for teaching kids this way. That&#8217;s why we&#8217;ve teamed up to share ways you can incorporate geography into other subjects.</p>



<p>In the <a rel="noreferrer noopener" href="https://geomatters.com/pages/trail-guide-to-learning" target="_blank"><em>Trail Guide to Learning </em>series</a>, students study about the exploration of America beginning with a unit on Columbus. We&#8217;ve put together a Geography Activity Pack with Geomatters to use alongside the following activities so you can see an example of what it might look like for you to incorporate geography into your curriculum and studies. </p>



<p class="has-theme-secondary-color has-theme-primary-background-color has-text-color has-background"><strong>Are you interested in <em><a rel="noreferrer noopener" href="https://geomatters.com/pages/trail-guide-to-learning" target="_blank">Trail Guide to Learning</a></em> but don&#8217;t know if it&#8217;s the right fit for your family? You can now <a rel="noreferrer noopener" href="https://geomatters.com/products/try-it-before-you-buy?variant=31760549675110" target="_blank">&#8220;try before you buy&#8221;</a>!</strong></p>



<p><em>Try&nbsp;Unit 1 (the first six weeks) of&nbsp;<a href="https://home-school-curriculum.com/collections/paths-of-exploration">Paths of Exploration</a>&nbsp;along with all the resources&nbsp;you need to complete the unit. Every subject is covered with this engaging program except for&nbsp;math.&nbsp;Your students will see the&nbsp;path of Columbus&nbsp;through multidisciplinary eyes, but always with the same goal: to make learning enjoyable, memorable, and motivating.&nbsp;</em></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="578" height="500" src="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Eat-Your-Way.webp" alt="" class="wp-image-198185" srcset="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Eat-Your-Way.webp 578w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Eat-Your-Way-300x260.webp 300w" sizes="(max-width: 578px) 100vw, 578px" /></figure></div>



<h3 id="activity-1-compasses">Activity 1: Compasses</h3>



<p><em>Subjects: Geography, history, and science</em></p>



<p>When Columbus &#8220;sailed the ocean blue,&#8221; navigation of the seas looked very different than today. The invention of the magnetic compass played a big role in his ability to cross the Atlantic Ocean. Try these compass activities with your kids:</p>



<ul><li>At the library or on the internet, learn more about navigation and compasses. If your kids enjoy learning about navigation, consider reading <em><a href="https://geomatters.com/products/carry-on-mr-bowditch" target="_blank" rel="noreferrer noopener">Carry On, Mr. Bowditch</a></em> as a family.</li><li>Use a compass while taking a walk around your neighborhood or at a local park. </li><li>Label a compass with the directions of north, south, east, and west. Older students can add northwest, southwest, northeast, and southeast. (Page is provided in the activity bundle.)</li><li>Make a compass. (Instructions are provided in the activity bundle.)</li></ul>



<h3 id="activity-2-design-a-rug">Activity 2: Design a Rug</h3>



<p><em>Subjects: Geography, history, culture studies, art</em></p>



<p>Columbus was an explorer. A study of his life often includes a look at other explorers as well. These adventurous men would often visit bazaars—markets held in open areas—to find items like food, spices, clothing and jewelry. In North Africa many local people often sold their handmade cloth and rugs. These textiles often have beautiful, geometric designs. </p>



<p>Using the pages provided in the activity pack, younger students can color a rug while older students can design their own.</p>



<h3 id="activity-3-cook-a-dish-from-spain">Activity 3: Cook a Dish from Spain</h3>



<p><em>Subjects: Geography, culture studies, cooking (home economics/life skills)</em></p>



<p>Columbus was born in Italy, but he was sent out by King Ferdinand and Queen Isabella of Spain. A really fun part of studying geography is understanding the culture of different places around the world—and food is a BIG part of cultural studies. Because of this, it&#8217;s the perfect time to cook a dish from Spain! We&#8217;ve provided a recipe from <a rel="noreferrer noopener" href="https://geomatters.com/products/eat-your-way-around-the-world" target="_blank"><em>Eat Your Way Around the World</em></a> in the activity pack.</p>



<p class="has-theme-secondary-color has-theme-button-background-color has-text-color has-background"><strong>Subscribe below and get your Geography Activity Pack!</strong></p>



<figure class="wp-block-image size-large"><a href="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geography-Activity-Pack.jpg"><img loading="lazy" width="1024" height="538" src="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geography-Activity-Pack-1024x538.jpg" alt="" class="wp-image-198188" srcset="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geography-Activity-Pack-1024x538.jpg 1024w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geography-Activity-Pack-300x158.jpg 300w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geography-Activity-Pack-768x403.jpg 768w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geography-Activity-Pack.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<div class='_form_19'></div><script type='text/javascript' src='https://homeschoolingtoday.activehosted.com/f/embed.php?static=0&id=19&620C5903D2401&nostyles=1&preview=0'></script>



<p class="has-theme-secondary-color has-theme-primary-background-color has-text-color has-background"><strong>Don&#8217;t miss <a rel="noreferrer noopener" href="https://geomatters.com" target="_blank">Geomatters</a> biggest sale of the year! From February 14–28, 2022, you can get 25% off EVERYTHING!</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://geomatters.com" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="538" src="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geomatters-Sale-1024x538.jpg" alt="" class="wp-image-198154" srcset="https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geomatters-Sale-1024x538.jpg 1024w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geomatters-Sale-300x158.jpg 300w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geomatters-Sale-768x403.jpg 768w, https://homeschoolingtoday.com/wp-content/uploads/2022/02/Geomatters-Sale.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>



<h2 id="a-learning-adventure">A Learning Adventure</h2>



<p>We have the chance to do this education thing differently with our kids. Let&#8217;s stop thinking about learning as separate subjects that fit into nice, neat little boxes. <strong>If we want our kids to be out-of-the-box thinkers, then we need to start teaching that way! </strong>Geography is the perfect place to start. </p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://homeschoolingtoday.com/article/homeschool-geography/"
    dc:identifier="https://homeschoolingtoday.com/article/homeschool-geography/"
    dc:title="Homeschool Geography: How to Incorporate It Into Your Curriculum"
    trackback:ping="https://homeschoolingtoday.com/article/homeschool-geography/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"> <span class="entry-comments-link"><a href="https://homeschoolingtoday.com/article/homeschool-geography/#respond">Leave a Comment</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://homeschoolingtoday.com/article/homeschool-burnout/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Homeschool Burnout: What You Need to Know About Rest</span></a></div><div class="pagination-next alignright"></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/homeschool-geography/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=homeschool-geography#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://homeschoolingtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-1290551328">Recipe Rating</label>	<span class="wprm-rating-stars">
		<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
			<legend>Recipe Rating</legend>
			<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-1290551328" style="width: 18px !important; height: 18px !important;"><span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='197034' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13c9259071" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="127"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">FREE Digital Issue!</h3>
<a href="https://digital.homeschoolingtoday.com/issue/holiday-2021/"><img width="273" height="300" src="https://homeschoolingtoday.com/wp-content/uploads/2021/11/2021-Holiday-3D-Cover-273x300.png" class="image wp-image-157557  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://homeschoolingtoday.com/wp-content/uploads/2021/11/2021-Holiday-3D-Cover-273x300.png 273w, https://homeschoolingtoday.com/wp-content/uploads/2021/11/2021-Holiday-3D-Cover-930x1024.png 930w, https://homeschoolingtoday.com/wp-content/uploads/2021/11/2021-Holiday-3D-Cover-768x845.png 768w, https://homeschoolingtoday.com/wp-content/uploads/2021/11/2021-Holiday-3D-Cover.png 1301w" sizes="(max-width: 273px) 100vw, 273px" /></a></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Newsletter</h3>
			<div class="textwidget"><div class='_form_3'></div><script type='text/javascript' src='https://homeschoolingtoday.activehosted.com/f/embed.php?static=0&id=3&620C5903D4DB8&nostyles=1&preview=0'></script>
</div>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search by Category</h3>
<form action="https://homeschoolingtoday.com" method="get"><label class="screen-reader-text" for="cat">Search by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11">Art</option>
	<option class="level-0" value="37">Articles</option>
	<option class="level-0" value="8">Blog</option>
	<option class="level-0" value="12">General</option>
	<option class="level-0" value="17">Literature</option>
	<option class="level-0" value="53">Methods &amp; Philosophies</option>
	<option class="level-0" value="18">New Homeschooler</option>
	<option class="level-0" value="19">Parenting</option>
	<option class="level-0" value="20">Practical</option>
	<option class="level-0" value="22">Resources</option>
	<option class="level-0" value="23">Reviews</option>
	<option class="level-0" value="24">Science</option>
	<option class="level-0" value="25">Special Needs</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="26">Writing</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/homeschoolingtodaymagazine" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-1"><title id="social-instagram-1">Instagram</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/homeschoolingtodaymagazine/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-1"><title id="social-pinterest-1">Pinterest</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/HSTodayMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://homeschoolingtoday.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://homeschoolingtoday.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://homeschoolingtoday.com/?s={s}" itemprop="target"></form></div></section>
</aside></div><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '476697307');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-footer"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="https://homeschoolingtoday.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></nav><p>Copyright &#x000A9;&nbsp;2022</p></div></footer></div><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:197034,&quot;categories&quot;:[{&quot;ID&quot;:8}]},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]}},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://homeschoolingtoday.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #3a4d5f !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted transparent !important; } #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #ac9e56 !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted transparent !important; }</style><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":476697307,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9' id='site_tracking-js'></script>
<script type='text/javascript' async data-noptimize src='https://homeschoolingtoday.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.2.js?ver=1.19.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1611276551' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/block-effects.js?ver=1.0.0' id='glamour-block-effects-js'></script>
<script type='text/javascript' id='glamour-theme-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-header-left",".nav-header-right",".nav-secondary"],"others":[".nav-footer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/responsive-menus.min.js?ver=1.0.1' id='glamour-theme-responsive-menu-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/smooth-scroll.js?ver=1.0.1' id='glamour-theme-smooth-scroll-js'></script>
<script type='text/javascript' src='https://homeschoolingtoday.com/wp-content/themes/restored316-glamour/js/top-banner.js?ver=/home/dh_35knts/homeschoolingtoday.com/wp-content/themes/restored316-glamour' id='top-banner-js-js'></script>
</body></html>
