<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Homeschooling Today magazine |   Benefits Of Online Classes For Homeschool</title>
<link rel="shortcut icon" href=""/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://homeschoolingtoday.com/xmlrpc.php" />


<script src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<link rel="alternate" type="application/rss+xml" title="Homeschooling Today magazine &raquo; Feed" href="http://homeschoolingtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today magazine &raquo; Comments Feed" href="http://homeschoolingtoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Homeschooling Today magazine &raquo; Benefits Of Online Classes For Homeschool Comments Feed" href="http://homeschoolingtoday.com/article/benefits-of-online-classes-for-homeschool/feed/" />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/css/prettyPhoto.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/css/font-awesome.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/css/nivo-slider.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/css/flexslider.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/css/jquery.vegas.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/js/build/mediaelementplayer.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/js/google-code-prettify/prettify.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='http://homeschoolingtoday.com/wp-content/themes/cnews/css/csc-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cc-logged-out-css'  href='http://homeschoolingtoday.com/wp-content/plugins/cart66-cloud/resources/css/logged-out.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cc-members-css'  href='http://homeschoolingtoday.com/wp-content/plugins/cart66-cloud/resources/css/cc-members.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cart66-wp-css'  href='http://homeschoolingtoday.com/wp-content/plugins/cart66-cloud/resources/css/cart66-wp.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cart66-css-css'  href='http://homeschoolingtoday.com/wp-content/plugins/cart66/cart66.css?ver=1.5.1.19' type='text/css' media='all' />
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cc_cart = {"ajax_url":"http:\/\/homeschoolingtoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/plugins/cart66-cloud/resources/js/add_to_cart.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-includes/js/comment-reply.min.js?ver=3.8.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://homeschoolingtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://homeschoolingtoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.1" />
<link rel='canonical' href='http://homeschoolingtoday.com/article/benefits-of-online-classes-for-homeschool/' />
<link rel='shortlink' href='http://homeschoolingtoday.com/?p=4457' />
<meta name="generator" content="Cart66 Professional 1.5.1.19" />

<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Asul:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Open+Sans+Condensed:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Asul:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|Oswald:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic|PT+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" media="all" href="http://homeschoolingtoday.com/wp-content/themes/cnews/style.css" />
<style type="text/css">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</style>
<style>a:link {color: #6b616b; text-decoration: underline; }
a:active {color: #6b616b; text-decoration: underline; }
a:visited {color: #6b616b; text-decoration: underline; }
a:hover {color: #7e6d7e; text-decoration: none; }</style>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36852821-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
</head>




<body class="single single-post postid-4457 single-format-standard"  style="background:  url(/wp-content/uploads/2012/12/hst-grid-pattern.jpg) repeat top center fixed ">

 
 
  
<script type="text/javascript">
jQuery( function() {
	
  jQuery.vegas({
    src:'',
	fade:1500, // milliseconds,
	valign:'center', // top, center, bottom or %
    align:'center' // left, center, right or %
	
  })('overlay', {
	src:'http://homeschoolingtoday.com/wp-content/themes/cnews/images/overlays/0.png',
	opacity:0.5
  });
  
});
</script>
 
   
     
<div class="container basis shadow" style="position:relative; background:#ffffff;">
 <div class="row" style="margin-left:0;">

 
<!-- Main
================================================== -->
 
<div class="container" style="position:relative;">

 <div class="row top-bar" style=" margin-left:-30px; margin-right:-30px; padding-top:5px; padding-bottom:5px;">
  <div class="span8">
   
<div class="menu-csc-top-navigation-container"><ul id="menu-csc-top-navigation" class="menu-t"><li id="menu-item-3186" class="cc_logged_out menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a href="http://homeschoolingtoday.com/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-3178" class="cc_logged_in menu-item menu-item-type-post_type menu-item-object-page menu-item-3178"><a href="http://homeschoolingtoday.com/subscribers-only/">Subscribers Only</a></li>
<li id="menu-item-3177" class="cc_logged_in menu-item menu-item-type-custom menu-item-object-custom menu-item-3177"><a href="/sign_out">Log Out</a></li>
 </ul></div>  </div>
  
 
  <div class="span4" id="top">
<ul class="socicon-2 pull-right">

			            <li><a href="https://twitter.com/HSTodayMagazine" class="soc-follow twitter"  title="twitter"></a></li>
                        
                        <li><a href="http://www.facebook.com/pages/Homeschooling-Today-magazine/22059649443" class="soc-follow facebook"  title="facebook"></a></li>
                        

                                  
            
                                    
            
                                   
            
                                    
            
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                                    
                         
            
                                    
                                    
                        
            
           


      </ul>
      
  </div>

 </div>

<!-- Logo / ads
================================================== -->
<header class="header default">
<div class="row">

      

      <div class="span12">
      
      							<a href="http://homeschoolingtoday.com/" title="Homeschooling Today magazine" rel="home"><img src="http://homeschoolingtoday.com/wp-content/uploads/2017/11/HST-Web-Banner-Holiday-2017.jpg" /></a>
                            
	                          
      </div>

</div>
<!-- Main menu
================================================== -->

<div class="row">
 <div class="span12">


<nav id="menu-top" class="row"><ul id="mainmenu" class="menu span12"><li id="menu-item-1737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737"><a href="http://www.homeschoolingtoday.com">Home</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2575"><a href="http://homeschoolingtoday.com/article/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-2151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2151"><a href="http://homeschoolingtoday.com/article/category/articles/general/">General</a></li>
	<li id="menu-item-2154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2154"><a href="http://homeschoolingtoday.com/article/category/articles/practical/">Practical</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2153"><a href="http://homeschoolingtoday.com/article/category/articles/parenting/">Parenting</a></li>
	<li id="menu-item-2164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2164"><a href="http://homeschoolingtoday.com/article/category/articles/special-needs/">Special Needs</a></li>
	<li id="menu-item-2160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2160"><a href="http://homeschoolingtoday.com/article/category/articles/literature/">Literature</a></li>
	<li id="menu-item-2163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2163"><a href="http://homeschoolingtoday.com/article/category/articles/science/">Science</a></li>
	<li id="menu-item-2168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168"><a href="http://homeschoolingtoday.com/article/category/articles/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://homeschoolingtoday.com/article/category/reviews/">Reviews</a></li>
<li id="menu-item-2764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2764"><a href="http://homeschoolingtoday.com/sponsors/">Sponsors</a></li>
<li id="menu-item-2107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2107"><a href="http://homeschoolingtoday.com/advertise/">Advertise</a></li>
<li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="http://homeschoolingtoday.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2105"><a href="http://homeschoolingtoday.com/about-us/">About Us</a></li>
<li id="menu-item-2110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2110"><a href="http://homeschoolingtoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2111"><a href="http://homeschoolingtoday.com/store/">Subscribe Now</a></li>
</ul></nav>
 </div>
</div>

</header>

</div><div class="container slider-cont"> 
  <div class="row">




<div class="span12">
<div class="row">
<section>


<div class="span8" id="blog_page">
<div class="row">



					
					

<article style="margin-top:0;" id="post-4457" class="post-4457 post type-post status-publish format-standard hentry category-articles category-general">
<div class="span8">
<div class="row">



<div class="span8">




</div>
 
 
<div class="span8">
<div class="blog-meta">
<div class="post-format"><span></span></div>
</div>
 <header class="entry-header">
<h1 class="post-title"><a href="http://homeschoolingtoday.com/article/benefits-of-online-classes-for-homeschool/" title="Permalink to Benefits Of Online Classes For Homeschool" rel="bookmark">Benefits Of Online Classes For Homeschool</a>
</h1>
                          
</header><!-- .entry-header -->

<div class="row">
 <div class="span8 entry-info" style="margin-top:0px;"> 
              
           Jan 29, 2018             
          
				<span class="sep">Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://homeschoolingtoday.com/article/author/admin/" title="View all posts by admin" rel="author">admin</a></span> In </span>			
			            
             			<a href="http://homeschoolingtoday.com/article/category/articles/" title="View all posts in Articles" rel="category tag">Articles</a>, <a href="http://homeschoolingtoday.com/article/category/articles/general/" title="View all posts in General" rel="category tag">General</a>			            
        
             			 
            			<span class="comments-link"><a href="http://homeschoolingtoday.com/article/benefits-of-online-classes-for-homeschool/#respond" class="comments-link"  title="Comment on Benefits Of Online Classes For Homeschool"><span class="%1$s">Comments</span> 0</a></span>
			  
                      
                        </div>

<div class="divider-post span8" style="margin-bottom:0px;"></div>
</div>
  

<div class="entry-content">

<p>We are big fans of online classes. My kids have taken everything from British literature to Java coding to music classes online. While we didn&#8217;t use online classes as our main curriculum, we used them often for various reasons.</p>
<h2>Benefits Of Online Classes</h2>
<h3>Great Instructors</h3>
<p>The best sources of online classes (I list some below) use the best instructors. These might be veteran teachers or professionals in the field that know their material, are excited about it, and can relate that excitement back to the students. Great instructors can offer personal insight that a textbook cannot. This makes the subject come to life.</p>
<p>Face it. Wouldn&#8217;t you rather learn from someone with experience who is excited about a subject than a dry textbook?</p>
<p>&nbsp;</p>
<h3>Classes Are Portable</h3>
<p>I like enrolling my children in classes that require them</p>
<p>Youth Digital</p>
<p>Veritas Press</p>
<p>Time 4 Learning</p>

</div><!-- .entry-content -->

</div>
<div class="navigation span8">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}
</style>


</div>

</div>
</div>




<div class="divider" style="margin:0;"></div>


<section><div class="span8"><div class="row"><div class="span8 divider-strip author"><h3>About the author &nbsp;&frasl;&nbsp;<span>admin</span></h3></div><div class="span1"><img alt='' src='http://0.gravatar.com/avatar/88b939ee7ad9945531afc0dbc901b26f?s=60&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&amp;r=G' class='avatar avatar-60 photo' height='60' width='60' /></div><div class="span7"><p></p></div></div></div></section>
<div class="span8 share" style="margin-top:0; background:none">
<ul class="socicon-2 pull-right">

                        
                                    
                                    
            
                                    
            
                                   
            
                                    
                                    
                                               
</ul>
</div>



<div class="divider-post span8" style="margin-bottom:0px;"></div>
<style>
ul.control-menu { margin:0px; margin-bottom:30px; margin-top:40px;}
ul.control-menu li{ max-width:50%}
ul.control-menu li a{ background: none; border:none; font-weight:700; font-size:15px; color:#868585;}
ul.control-menu li a:hover{background: none;border:none;}
ul.control-menu .prev{ text-align:left; float:left; }
ul.control-menu .next{ text-align: right; float:right;}
ul.control-menu li.prev a { text-align:left; padding:0; }
ul.control-menu li.next a { text-align: right; padding:0; }
ul.control-menu li.prev a span{ font-weight:400; display:block; text-align:left;font-size:12px; margin-top:5px; color:#999999}
ul.control-menu li.next a span{ font-weight:400; display:block; text-align: right; font-size:12px; margin-top:5px;color:#999999}
</style>

<ul class="control-menu span8">
     <li class="prev"><a class="itemload" href="http://homeschoolingtoday.com/article/in-times-of-trouble/" data-ajax="in-times-of-trouble"><i class="icon-arrow-left"></i> Prev <span>In Times Of Trouble</span></a></li>
     <li class="next"><a class="itemload" href="http://homeschoolingtoday.com/article/social-media-and-teen-depression/" data-ajax="social-media-and-teen-depression">Next <i class="icon-arrow-right"></i> <span>Social Media and Teen Depression</span></a></li>		
</ul> 




<div class="divider"></div>
</article><!-- #post-4457 -->
					

<div class="comments-wrapper span8" id="comments">
    <div class="row">
       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		No Comments    	</h4>
        </div>
        </div>
        </div>
        
         		<div class="clear"></div>
        <div class="blog-comment-pagination clearfix">	
			</div>
		     
        
<div id="respond" class="row">	
 <div class="span8">
		<h4 id="respond-title">
			Leave a Comment        </h4>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/article/benefits-of-online-classes-for-homeschool/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
 </div>   
        <!-- Comment form
================================================== -->


      <form action="http://homeschoolingtoday.com/wp-comments-post.php" method="post" id="commentform">
        
              
       <div class="span4">

        <label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
        <input type="text" class="span4 req-string required requiredField" placeholder="Type something…" name="author" id="author" value="" tabindex="1">
        
        <label>Last Name </label>
        <input type="text" class="span4 req-string" placeholder="Type something…" name="lname" id="lname">

        </div>
        
        <div class="span4">

        <label for="email">Email <small><i class="icon-asterisk"></i></small></label>
        <input class=" span4 required requiredField email" placeholder="Type something…" type="text" name="email" id="email" value="" tabindex="2" >
        
        <label for="url">Website</label>
        <input type="text"  class="span4" name="url" id="url" placeholder="Type something…" value="" tabindex="3" />

        </div>
        
                <div style="position:relative;width:96%; float:right">

        <label>Your message <small><i class="icon-asterisk"></i></small></label>
        <textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
        <button type="submit" class="button small" id="submit">Submit Comment</button>

       </div>
       
       <input type='hidden' name='comment_post_ID' value='4457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
            

			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97b6a1188e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>            
            
      </form>


</div>

</div>	
 



</div>
</div>


<div class="span4">

<div class="row">
<div class="span4">

<aside id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-title"><h3>Free Digital Edition Click Below:</h3><span class="stripe-dots"></span></div>		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="http://homeschoolingtoday.com/holiday-edition-2017/" >					<img src=" http://homeschoolingtoday.com/wp-content/uploads/2017/11/2017-Holiday-Cover-Web.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="search-4" class="widget widget_search"><div class="widget-title"><h3>Search our site</h3><span class="stripe-dots"></span></div><form role="search" class="form-search row" method="get" id="searchform" action="http://homeschoolingtoday.com/" >
    <div class="span4">
    <input class="input-medium search-query" type="text" value="" name="s" id="s" />
    </div>
    </form></aside><aside id="ads300_250-widget-5" class="widget ads300_250-widget">		<div class="row">
								<div class="span4" style="text-align:center">
				<a href="https://www.smcsc.edu/admissions/home-school-students/?utm_campaign=Homeschool_2017&utm_source=Homeschooling_Today&utm_medium=300x250&utm_content=General"  target="_blank" >					<img src=" http://homeschoolingtoday.com/wp-content/uploads/2018/01/SMC_Homeschool_Only_300x250px.jpg " alt="" />
				</a>			</div>
				</div>
	</aside><aside id="ads125-widget-2" class="widget ads125-widget">		<div class="row">
        
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<a href="http://www.homeschoolfoundation.org/index.php?id=109&src=FY16HSToday"  target="_blank" >					<img src=" http://homeschoolingtoday.com/wp-content/uploads/2016/04/125x125-HS-TODAY-FY16-AMB-Recruit_WEB.jpg " alt="" />
				</a>			</div>
            
								<div class="span2" style="text-align:center; margin-top:15px; margin-bottom:15px;">
				<a href="http://bit.ly/HSTAD36"  target="_blank" >					<img src=" http://homeschoolingtoday.com/wp-content/uploads/2014/03/GM-125x125-Web-Ad.gif " alt="" />
				</a>			</div>
            
								        
		</div>
	</aside><aside id="csc_facebook-widget-2" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook		</h3><span class="stripe-dots"></span></div>	
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FHomeschooling-Today-magazine%2F22059649443&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="categories-2" class="widget widget_categories"><div class="widget-title"><h3>Categories</h3><span class="stripe-dots"></span></div>		<ul>
	<li class="cat-item cat-item-11"><a href="http://homeschoolingtoday.com/article/category/articles/art/" title="View all posts filed under Art">Art</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://homeschoolingtoday.com/article/category/articles/" title="View all posts filed under Articles">Articles</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://homeschoolingtoday.com/article/category/blog/" title="View all posts filed under Blog">Blog</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://homeschoolingtoday.com/article/category/articles/general/" title="View all posts filed under General">General</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://homeschoolingtoday.com/article/category/articles/literature/" title="View all posts filed under Literature">Literature</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://homeschoolingtoday.com/article/category/articles/new-homeschooler/" title="View all posts filed under New Homeschooler">New Homeschooler</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://homeschoolingtoday.com/article/category/articles/parenting/" title="View all posts filed under Parenting">Parenting</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://homeschoolingtoday.com/article/category/articles/practical/" title="View all posts filed under Practical">Practical</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://homeschoolingtoday.com/article/category/resources/" title="View all posts filed under Resources">Resources</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://homeschoolingtoday.com/article/category/reviews/" title="View all posts filed under Reviews">Reviews</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://homeschoolingtoday.com/article/category/articles/science/" title="View all posts filed under Science">Science</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://homeschoolingtoday.com/article/category/articles/special-needs/" title="View all posts filed under Special Needs">Special Needs</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://homeschoolingtoday.com/article/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://homeschoolingtoday.com/article/category/articles/writing/" title="View all posts filed under Writing">Writing</a>
</li>
		</ul>
</aside>
</div>
</div>

</div>



</section>
</div>
</div>
		

 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="container basis-footer shadow footers">



<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span4">
        <aside id="text-4" class="widget widget_text"><div class="widget-title"><h3>Subscribers:</h3><span class="stripe-dots"></span></div>			<div class="textwidget"><p><a href="/subscriber-login">Subscriber Login</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://homeschoolingtoday.cart66.com/verify" target="_blank">
  <img src="http://homeschoolingtoday.com/wp-content/uploads/2016/12/seal-1.png" />
</a></div>
		</aside>      </div>
      
      <div class="span4">
       <aside id="csc_tweet_widget-2" class="widget tweet_widget"><div class="widget-title"><h3>Our Latest Tweets</h3><span class="stripe-dots"></span></div>
						 <div class="tweets">
							<ul><li><span>10 Word Games and Coloring Pages for Groundhog Day <a href="https://t.co/vAVPLyJycr" title="https://t.co/vAVPLyJycr"  target="_blank"  >https://t.co/vAVPLyJycr</a> <a href="https://twitter.com/search?q=GroundhogDay" title="Search #GroundhogDay"  target="_blank"  >#GroundhogDay</a> <a href="https://twitter.com/search?q=printables" title="Search #printables"  target="_blank"  >#printables</a> <a href="https://t.co/exwKTXFjg3" title="https://t.co/exwKTXFjg3"  target="_blank"  >https://t.co/exwKTXFjg3</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/HSTodayMagazine/statuses/958013181372305413">about 1 hour ago</a></li><li><span>Free <a href="https://twitter.com/search?q=Homeschool" title="Search #Homeschool"  target="_blank"  >#Homeschool</a> Fun for Middle School Bucket List - Rock Your Homeschool <a href="https://t.co/IvaJwCYi31" title="https://t.co/IvaJwCYi31"  target="_blank"  >https://t.co/IvaJwCYi31</a> <a href="https://twitter.com/search?q=middleschool" title="Search #middleschool"  target="_blank"  >#middleschool</a> <a href="https://t.co/8XrPCe3TTS" title="https://t.co/8XrPCe3TTS"  target="_blank"  >https://t.co/8XrPCe3TTS</a></span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/HSTodayMagazine/statuses/956986107958263809">2 days ago</a></li>
							</ul>
							<a href="http://twitter.com/HSTodayMagazine" class="follow-us">Follow us on Twitter</a>
						</div></aside>      </div>
      
      <div class="span4">
        <aside id="text-3" class="widget widget_text"><div class="widget-title"><h3>About Us</h3><span class="stripe-dots"></span></div>			<div class="textwidget">Twenty years ago Homeschooling Today magazine was founded by homeschooling parents with a vision to encourage and assist homeschooling families. Today, that vision continues as we focus on... 
<br><p><P ALIGN=Right><a href="/about-us/"><--Read More</a></p></div>
		</aside>      </div>
      
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy">&copy; 2014 Paradigm Press, LLC. All Rights Reserved.</div>
    <div class="span6">


<div class="menu-csc-footer-navigation-container"><ul id="menu-csc-footer-navigation" class="menu-f"><li id="menu-item-3185" class="cc_logged_out menu-item menu-item-type-post_type menu-item-object-page menu-item-3185"><a href="http://homeschoolingtoday.com/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-3179" class="cc_logged_in menu-item menu-item-type-post_type menu-item-object-page menu-item-3179"><a href="http://homeschoolingtoday.com/subscribers-only/">Subscribers Only</a></li>
<li id="menu-item-3181" class="cc_logged_in menu-item menu-item-type-custom menu-item-object-custom menu-item-3181"><a href="/sign_out">Log Out</a></li>
<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://homeschoolingtoday.com/store/">Store</a></li>
<li id="menu-item-2274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2274"><a href="http://homeschoolingtoday.com/about-us/">About Us</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="http://homeschoolingtoday.com/contact-us/">Contact Us</a></li>
 </ul></div>     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.prettyPhoto.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.easing.1.3.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.cycle.all.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/google-code-prettify/prettify.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/bootstrap.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/application.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.13.0'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/gmap3.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.isotope.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.csctip.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.nivo.slider.pack.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.flexslider-min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/superfish.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/modernizr.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/jquery.vegas.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/themes/cnews/js/custom.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://manage.cart66.com/assets/cart66.wordpress.js?ver=1.0'></script>
<script type='text/javascript' src='http://homeschoolingtoday.com/wp-content/plugins/cart66/js/cart66-library.js?ver=1.5.1.19'></script>
</body>
</html>